Configuring WordPress 3.1.x on Ubuntu Server

I’ve been doing the following

apt-get install wordpress
apt-get install libssh2-php

I don’t use the wordpress that’s installed (I install the latest from source) but it ensures all the necessary libs etc are installed. The libssh2-php is so that new themes, plugins can be installed using ssh rather than ftp.

One comment

  • 1
    Chris Gould
    December 30, 2011 - 10:14 pm | Permalink

    I am a bit stupid……we need to establish that first! I followed the steps for wordpress (for my laptop – you specified servers) but buggered if I can currently get it to work on my Wubi laptop. I assume this is down to my ignorance of Linux. Please help!!

  • Leave a Reply

    Your email address will not be published. Required fields are marked *